Sign in to follow this  
Alsacia

•Problema raro con msn•

6 posts in this topic

Tengo el msn 7.5, con plus..., y cada vez que alguien me envía un link y lo pincho, msn se cae.

Alguien sabe a qué puede deberse?

 

PD: Para evitar que msn se caiga y tener que iniciar la sesión nuevamente, me he visto en la engorrosa obligación de copiar los links y pegarlos en la barra de direcciones. :(

Share this post


Link to post
Share on other sites

Si, raro el problema.

 

¿Como te funciona Internet Explorer?

 

Según tengo entendido, los links en messenger son solo una orden a IE para que abra esa URL. Desconozco si funciona simplemente con el navegador que tengamos como predeterminado.

Debe ser un royo al llamar al navegador no mas.

 

Intenta poniendo una URL en Word, y pinchandola. Si se te cae Word es problema del navegador, si te funciona bien, es problema de Messenger :P:P

 

Reinstala no mas Alsi. ;)

Share this post


Link to post
Share on other sites

no te preocupes.

Lo mejor cuando uno tiene problemas asi que son más molestos que importantes, lo mejor es reinstalar y evitarse malos ratos.

Share this post


Link to post
Share on other sites

mmm, tengo firefox de navegador pre y live messenger 8, y los links funkan. eso mi aporte xD

Share this post


Link to post
Share on other sites

yo tengo 7.5 y mozilla y tb m funcionan

 

Mi rollo es que derepente me salgo del msn, y cuando me conecto la proxima vez, me meto a revisar mi mail y me llegan emails de las personas que no alcanzaron a escribirme cuando me desconecte....se entiende¿

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this